セール中
アプリを探す
価格から
アプリを探す
ランキングから
アプリを探す
レビューをみて
アプリを探す

« 外掛式産卵飼育ボックス サテライト、使い方は色々? | メイン | たまには、普通のことを書いてみる。 »

2009年10月26日

iPhone OS 3.0にバージョンアップしないとダメかなぁ。


最近、iPhone OS 3.0対応アプリが増えてきていますが、iPhone OS 3.0じゃないと動かないものも多いようで、そろそろバージョンアップをしないとダメかなぁと思ってます。

ていうか、下位互換はしてほしいよねぇ(笑)

まぁ、いろいろ機能アップしているので、バージョンアップしたくないわけじゃないんだけど。

せめて、新しくアプリをダウンロードする際に「iPhone os 3.0じゃないと動かないよ」、っていうメッセージを出してくれてもいいかなぁと思います。

Appleの人がもしこのブログを見ているんであれば、そんなユーザがいるっていうことだけでも知っていただければ幸いです。

バージョンアップはここをクリック!
ソフトウェアアップデート3.1icon


このエントリーをはてなブックマークに追加このエントリーをはてなブックマークに追加
Yahoo!ブックマークに登録

投稿者 SH-06A : 2009年10月26日 18:30 コメント(0)

関連するエントリー

吉田かばん(ポーター)を愛用しています。

スポンサードリンク

アクセスランキング(コラム)

人気コラム一覧

アクセスランキング(Blogエントリー)

人気エントリー一覧

このサイトについて

  • 趣味のアクアリウム、音楽、iPod Touchの話題をメインに紹介しています。 気軽にコメント、トラックバックしてください!もちろんリンクフリーです。相互リンクも大歓迎です。

    この日記のはてなブックマーク数



最近のコメント

検索

Powered by
Movable Type 4.21-ja

GT-lolipop Rental Server


カレンダー

2012年7月
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        
あわせて読みたいブログパーツ